Перейти к содержанию

Рекомендуемые сообщения

выполнял все как на видео, может что-то не указано на видео или еще какой нюанс есть, подскажите пожалуйста, спасибо

может что-то не указано на видео или еще какой нюанс есть, подскажите пожалуйста, спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это аж позапрошлое поколение opencarta ставьте ocstore 2.1.0.2.1 или сразу 2.3.0.2.1

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
53 минуты назад, Denys94 сказал:

выполнял все как на видео, может что-то не указано на видео или еще какой нюанс есть, подскажите пожалуйста, спасибо

может что-то не указано на видео или еще какой нюанс есть, подскажите пожалуйста, спасибо

А хост какой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

maxime, сайт http://www.eurosec.com.ua/

хост https://thehost.ua/

устанавливал последнюю версию и 2.1.0.2.1 , не работает

Изменено пользователем Denys94

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 минут назад, Denys94 сказал:

maxime, сайт http://www.eurosec.com.ua/

хост https://thehost.ua/

устанавливал последнюю версию и 2.1.0.2.1 , не работает

Вот еще мануал, посмотрите на минимальные соответствия для opencart у хостера

http://8uh.ru/opencart-i-ocstore/opencart-ustanovka-ustanovka-openkart-na-hosting-ocstore.html

 

Будут затруднения пишите в личку)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
22 минуты назад, Denys94 сказал:

maxime, сайт http://www.eurosec.com.ua/

хост https://thehost.ua/

устанавливал последнюю версию и 2.1.0.2.1 , не работает

Вот мануал Вашего хостера

https://thehost.ua/wiki/install-wordpress

Спасибо можно в карму))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет! При установке ocStore-2.3.0.2 на хостинге на первом шаге выскакивает ошибка: 
Warning: is_file(): open_basedir restriction in effect. File(/home/users/b/bassfeel/domains/shop.bu-lavochka.ru/system/../../vendor/autoload.php) is not within the allowed path(s): (/home/users/b/bassfeel/domains/shop.bu-lavochka.ru/:/usr/local/zend/share/pear/:/usr..) in /home/users/b/bassfeel/domains/shop.bu-lavochka.ru/system/startup.php on line 70 Как победить её? Ставлю Опенкарт 2.0 всё нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.