Перейти к содержанию
korbis1

мега фильтер про слетают стили

Рекомендуемые сообщения

Здравствуйте. Mega Filter PRO стоит. При включенном ЧПУ при переходе на страничку 2 или 3 или еще... слетают стили. Точнее исходный код посмотрел нет ни шапки не футера не стилей. Такое впечатление что выдает только отсеянное тело . В чем может быть проблема?

https://yadi.sk/i/SxGwBz2z3CQFFK

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну так смотрите в консоль и в настройки интеграции с темой там на последней странице модуля, там вроде бы привязка через JS. Или задайте вопрос автору шаблона, который используете.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

К автору.

У MFP очень (мягко сказать) плохая реализация ЧПУ для фильтра

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.