athlon

На дефолтном шаблоне не прогружаются иконки

Рекомендуемые сообщения

athlon    0

Доброго времени суток, только вникаю в построение сайта.

Проблема в следующем:

Предисловие:

1) Установил ocStore 2.3.0.2 но пришлось удалить через фтп.

2) После установил ocStore 2.1.0.2.1.

 

Заметил на главной станице неотображение стандартных иконок, вернее они отображаются в виде квадратов, после перехода на какую либо ссылку по сайту и переходу назад иконки появляются. 

Прошу помощи в решении проблемы.

 

 

post-721778-0-93153200-1484394243_thumb.png

post-721778-0-29628500-1484394245_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hello    8

Через .htaccess сделай 301-редирект на www.

 

Или, редактируй /config.php и /admin/config.php.

Изменено пользователем hello

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
athlon    0

Через .htaccess сделай 301-редирект на www.

 

Или, редактируй /config.php и /admin/config.php.

 

Я конечно извиняюсь, но можете подробнее написать где сделать это и как прописать, я кроме как в админки не чего не знаю (((, только учусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
athlon    0

Благодарю за помощь, прописал код - не помогло. Позвонил провайдеру , он исправил. скорее всего проблемы были на стороне хостера

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу