partizzzzzan

Глюк на главной странице админки

8 сообщений в этой теме

Столкнулся с таким вот глюком на главной странице админки после переноса сайта с ocStore 2.1.0.1.2 на 2.3

Обновление делал таким образом:

Заново создал сайт и натянул шаблон на последней версии ocStore, заново создал все статьи, добавил модули

Со старого сайта сделал экспорт только таблиц с товарами, брендами, категориями, покупателями и заказами и перенес их на новый сайт.

Кто-нибудь знает откуда он и как поправить?

post-5103-0-11179000-1484153553_thumb.png

Изменено пользователем partizzzzzan
0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

а сопутствующие товарам, брендам, категориям, покупателям и заказам таблицы перенесли?

если нет - скорей всего в этом и причина

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

а сопутствующие товарам, брендам, категориям, покупателям и заказам таблицы перенесли?

если нет - скорей всего в этом и причина

Конечно перенес

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

тогда ищите причину в таблице order по полям total

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

тогда ищите причину в таблице order по полям total

 

Да там все ровно, сравнил старую базу и новую - все тоже самое

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

чудес не бывает

или при переносе что-то запороли, или в файлах движка ковырялись

 

пробуйте запрос в БД

SELECT SUM(total) AS total FROM `oc_order` WHERE order_status_id > '0'

 

сверяйте вывод в старом и новом файлах

ocStore-2.1.0.2\upload\admin\controller\dashboard\sale.php

ocStore-2.3.0.2\upload\admin\controller\extension\dashboard\sale.php

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Столкнулся с таким вот глюком на главной странице админки после переноса сайта с ocStore 2.1.0.1.2 на 2.3

Обновление делал таким образом:

Заново создал сайт и натянул шаблон на последней версии ocStore, заново создал все статьи, добавил модули

Со старого сайта сделал экспорт только таблиц с товарами, брендами, категориями, покупателями и заказами и перенес их на новый сайт.

Кто-нибудь знает откуда он и как поправить?

 

Знаешь, как ни странно, у меня сегодня был аналогичный глюк.

Но, я ничего вообще не делал с сайтом до этого пару дней (запускал админку, было все норм)

Начал думать в чем причина. Удалил последний заказ (он был отказной), цирфы уменьшились, но количество знаков после точки - нет. (цифры верные, но знаков после точки куча)

Как вылечил? никак. просто забил. через какое то время зашел - снова все нормально  :ugeek:  :-D

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем проблема исчезла после того как я еще раз сделал экспорт всех таблиц по заказам со старого сайта и импортировав их в базу нового, предварительно удалив их из базы.

0

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!


Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.


Войти

  • Недавно просматривали   0 пользователей

    Ни один зарегистрированный пользователь не просматривает эту страницу.