Перейти к содержанию
Alex00

При обновлении Opencart 2.0.3.1 до 2.2 - ошибка

Рекомендуемые сообщения

Добрый день!

Кто сталкивался с проблемой, при обновлении Opencart 2.0.3.1 до 2.2 - на экране появляется следующее сообщение:

Notice: Error: Could not load template /home/maxmuscl/maxmuscle.com.ua/www/catalog/view/theme/common/column_left! in /home/maxmuscl/maxmuscle.com.ua/www/system/modification/system/engine/loader.php on line 45

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что то с файлом colum_left или его нету

зайдите в папку www/catalog/view/theme/common/

посмотрите есть ли там файл colum_left.tpl

Спасибо за комментарий.

Вы правы, там нет этого файла. Там только папка "default"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообще-то /home/maxmuscl/maxmuscle.com.ua/www/catalog/view/theme/тут должно быть название шаблона/common/column_left

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.