Перейти к содержанию

Рекомендуемые сообщения

Излазил весь инет но ничего не нашел, подскажите - Установил шаблон, а там где строка поиска выдает ошибки:

 

Notice: Undefined variable: filter_name in /home/ibm2327860/divmoda.ru/catalog/view/theme/pr/template/product/search.tpl on line 12

Notice: Undefined variable: filter_sub_category in /home/ibm2327860/divmoda.ru/catalog/view/theme/pr/template/product/search.tpl on line 41

Notice: Undefined variable: filter_description in /home/ibm2327860/divmoda.ru/catalog/view/theme/pr/template/product/search.tpl on line 48 

Notice: Undefined variable: filter_name in/home/ibm2327860/divmoda.ru/catalog/view/theme/pr/template/common/header.tplon line 57

 

Думаю просто ее удалить и все или есть другие пути?. Сам я новичек поэтому обращаюсь сюда, может кто подскажет :oops:

Спасибо 

Изменено пользователем Dmitriy777

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А чё по инету то лазить.Сразу к автору.Так мол и так уважаемый.Купил-установил-ошибки.ПАМАГИ!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

он же не купил, он установил. так что рецепт не сработает

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А чё по инету то лазить.Сразу к автору.Так мол и так уважаемый.Купил-установил-ошибки.ПАМАГИ!

Шаблон бесплатный, да и автора уже давно нет онлайн. Там в чате у автора тоже люди жаловались на эти ошибки, лечилось удалением поиска. Вот только где именно надо подтереть код не знаю)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Начнём с малого.Раз бесплатный.

Не нужно пытаться одеть шаблон не своей версии на движок.

Не нужно собирать магазин с нуля на морально устаревшей сборке.На данный момент последняя версия опенкарт перевалила за Opencart 2.3...

Ну и гугл как то так находит ответ на данный вопрос....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Начнём с малого.Раз бесплатный.

Не нужно пытаться одеть шаблон не своей версии на движок.

Не нужно собирать магазин с нуля на морально устаревшей сборке.На данный момент последняя версия опенкарт перевалила за Opencart 2.3...

Ну и гугл как то так находит ответ на данный вопрос....

Да дело в том что найти подходящий шаблон тяжело, а мне именно этот подходит, там есть все что нужно. Вот я уже и не знаю стоит дальше морочится?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет.Потому как ничего этакого в шаблоне и не наблюдается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.