Перейти к содержанию
Ajk

Обновление ПО сервера

Рекомендуемые сообщения

Не смог поставить vqmod, на сервере не оказалось нужного дополнения, техподдержка хостера предложили перейти на php 5.3 cetntOS 6, SQL тоже обновленный. Какие могут быть грабли связи с этим и как их избежать? Просто потестить свежие версии с возможностью откатить назад не получится - обновление связано с переходом на другой пакет VPS без возможности возврата. Установлена версия 1.5.4.1., php 5.1

Изменено пользователем Ajk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а какую версию vqmod ставили?

пробуйте 2.4.1, вроде должна работать на php 5.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

99.9% что все будет нормально. 0.1% потом исправится если что

5.1 это жесть вообще

Изменено пользователем nikifalex

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как вариант из исходников собрать,  и на vps новый php и установить! Я вот не помню, какой-то модуль новый себе ставил, так он уже требовал новый php, на старом не хотел работать по причине отсутствия новшеств.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а какую версию vqmod ставили?

пробуйте 2.4.1, вроде должна работать на php 5.1

ставил 2.6.1., ему не хватало расширения  DOMDocument, с этого и начались танцы с бубнами при попытке установить :

 

rror: Missing Dependency: php-common = 5.1.6-45.el5_11 is needed by package php -xml-5.1.6-45.el5_11.x86_64 (updates)

You could try using --skip-broken to work around the problem

You could try running: package-cleanup --problems

 

package-cleanup --dupes

rpm -Va --nofiles --nodigest

The program package-cleanup is found in the yum-utils package.

 

 

У меня сервер на 5.1, проблема что у хостера на 5.1 уже поддержки нет

Изменено пользователем Ajk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.