Перейти к содержанию
usulla

[Выполнено] Адаптация модуля по ocstore 2.1.0.2.

Рекомендуемые сообщения

Добрый день!

Требуется адаптация модуля cfo custom formulas http://www.opencart.com/index.php?route=extension/extension/info&extension_id=7418 под ocstore 2.1.0.2.
Старая версия модуля встала отлично, а вот новая v3.852 не устанавливается.
 

При установке модификатора такие ошибки: 
 

Warning: DOMDocument::loadXML(): CData section not finished <div class="tab-pane active" id="tab-op in Entity, line: 90 in /home/c9639/public_html/decoro.me/admin/controller/extension/modification.php on line 139Warning: DOMDocument::loadXML(): Premature end of data in tag add line 22 in Entity, line: 90 in /home/c9639/public_html/decoro.me/admin/controller/extension/modification.php on line 139Warning: DOMDocument::loadXML(): Premature end of data in tag operation line 20 in Entity, line: 90 in /home/c9639/public_html/decoro.me/admin/controller/extension/modification.php on line 139Warning: DOMDocument::loadXML(): Premature end of data in tag file line 9 in Entity, line: 90 in /home/c9639/public_html/decoro.me/admin/controller/extension/modification.php on line 139Warning: DOMDocument::loadXML(): Premature end of data in tag modification line 2 in Entity, line: 90 in /home/c9639/public_html/decoro.me/admin/controller/extension/modification.php on line 139Notice: Trying to get property of non-object in /home/c9639/public_html/decoro.me/admin/controller/extension/modification.php on line 142
Fatal error: Call to a member function getElementsByTagName() on a non-object in /home/c9639/public_html/decoro.me/admin/controller/extension/modification.php on line 152

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А что тех поддержка за 50$ говорит ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Получила сейчас от них ответ, что 

 

"CFO is not compatible with OC 2.1 :( "

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А что тех поддержка за 50$ говорит ?

 

Получила сейчас от них ответ, что 

 

 

"CFO is not compatible with OC 2.1  :( "

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Получила сейчас от них ответ, что 

 

"CFO is not compatible with OC 2.1 :( "

Во ... засада какая.

Не понимаю я таких "разработчиков"

Это как вообще? Т.е. баговые 2.0 и  2.2, поддерживаем. А более менее нормальную 2.1 нет :? :roll:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Во ... засада какая.

Не понимаю я таких "разработчиков"

Это как вообще? Т.е. баговые 2.0 и  2.2, поддерживаем. А более менее нормальную 2.1 нет :? :roll:

 

Вот и я не понимаю как так.. и что теперь делать..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот и я не понимаю как так.. и что теперь делать..

Даже не знаю... но попытаться стоит

На каком основании они поддержали БАГОВЫЕ версии 2.0 и 2.2 и пропустили стабильную 2.1. WTF ?! и в таком духе.

Все же вы законопослушный пользователь который купил модуль. И рассчитываете на заявленные х-ки профессионального решения.  Как они его позиционируют - как ПРОФЕССИОНАЛЬНОЕ решение. Пусть отвечают тогда за свои PR заявления

CFO Custom Formulas is a professional OpenCart extension

 

Если я так свое позиционирую, то "извините", я делаю совместимость со всеми выходящими версиями opencart и темами (даже с кривыми), иначе это не профессиональное решение!

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Даже не знаю... но попытаться стоит

На каком основании они поддержали БАГОВЫЕ версии 2.0 и 2.2 и пропустили стабильную 2.1. WTF ?! и в таком духе.

Все же вы законопослушный пользователь который купил модуль. И рассчитываете на заявленные х-ки профессионального решения.  Как они его позиционируют - как ПРОФЕССИОНАЛЬНОЕ решение. Пусть отвечают тогда за свои PR заявления

Если я так свое позиционирую, то "извините", я делаю совместимость со всеми выходящими версиями opencart и темами (даже с кривыми), иначе это не профессиональное решение!

 

 

 

Спасибо, попробую им еще написать. Вы конечно правы, что профессиональное решение должно поддерживать все версии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Помог адаптировать модуль nikifalex )) Быстро и качественно, спасибо ему!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Помог адаптировать модуль nikifalex )) Быстро и качественно, спасибо ему!

Да nikifalex - профессионал в своем деле

Для интереса - писали этим ... насчет того что я советовал ?

Если писали - то что ответили. Просто интересно как так можно "работать", когда сторонний разработчик так быстро смог адаптировать, а "авторы" тормозят

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.