Перейти к содержанию
DenisR

[Решено {PDO}] ошибка при установке опенкарта 1.5.5

Рекомендуемые сообщения

Здравствуйте!

 

Хотел обновить старый сайт с опенкарта осторе 1.5.3 до 1.5.5  - вылетел с ошибкой (текст ошибки ниже). Попробовал просто установить чистый опенкарт оссторе 1.5.5 - на последнем шаге вылетает с такой же ошибкой:

 

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /домен/public_html/system/database/mysql.php on line 6 Warning: Cannot modify header information - headers already sent by (output started at /домен/public_html/system/database/mysql.php:6) in /домен/public_html/system/engine/controller.php on line 28 Warning: Cannot modify header information - headers already sent by (output started at /домен/public_html/system/database/mysql.php:6) in домен/public_html/system/engine/controller.php on line 29

 

- подскажите, не пойму в чем проблема. Этот же дистрибутив я устанавливал и обновлял на других сайтах - все работает, т.е. проблема не в дистрибутиве. Но и хостинг - базы MyQSL, на втором шаге установщик говорит что все нормально, все файлы доступны для записи....

 

Подскажите в чем может быть проблема.

 

 

Спасибо!

Изменено пользователем DenisR

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

такс.. проблема решилась сменой версии PHP на 5.4 (была изначально 5.6)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×