Tweeker

Batch Editor и ionCube PHP

Рекомендуемые сообщения

Tweeker    0

Доброго времени суток.
Установил модуль Batch Editor,но при запуске его выдает такую ошибку,как я понял нужно установить этот ionCube PHP.Но как сделать не понимаю :С
1 скрин - ошибка
2 скрин - содержимое файла на который ругается
Заранее спасибо за ответы

post-710627-0-81910800-1464127527_thumb.jpg

post-710627-0-92649500-1464127531_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
aurt    11

Домашний сервер или хостинг?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
pantagruel964    219

Установить ионкуб

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tweeker    0

 в настройках php смотрите 

а что именно смотреть и где эти настройки пхп?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tweeker    0

 в настройках php смотрите 

Если не сложно,можно чуть подробнее,заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
yarik    129

Возможно вот это поможет

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tweeker    0

Возможно вот это поможет

Отлично,сейчас почитаю,спасибо большое,а возможно такое,что я установил модуль не для такой версии php?

там было несколько версий.я установил 5.6.

Как я понимаю,над узнать версию у хоста и установить на нее модуль?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
yarik    129

Отлично,сейчас почитаю,спасибо большое,а возможно такое,что я установил модуль не для такой версии php?

там было несколько версий.я установил 5.6.

Как я понимаю,над узнать версию у хоста и установить на нее модуль?

 

Версия php в настройках так же меняется, работает от 5.3

 

В дальнейшем, если модуль не приобретали, советую посетить эту страницу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tweeker    0

Версия php в настройках так же меняется, работает от 5.3

 

В дальнейшем, если модуль не приобретали, советую посетить эту страницу.

Хорошо,спасибо большое

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tweeker    0

Версия php в настройках так же меняется, работает от 5.3

 

В дальнейшем, если модуль не приобретали, советую посетить эту страницу.

пхп 5.6 стоит,может есть еще идеи ?:С

post-710627-0-62794800-1464133168_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу