Перейти к содержанию
lp88

[Решено] Ошибка на 2 шаге установки версии 2.1.0.2

Рекомендуемые сообщения

Помогите пожалуйста решить проблему с установкой ocStore. На втором шаге установки в разделе "Дополнительные библиотеки" ошибка в поле zip. Выглядит все так: 

520adf56d8d0.jpg

Продолжить установку с этой ошибкой невозможно, всплывает надпись Warning: ZIP extension needs to be loaded for OpenCart to work! Та же картина при установке версии 2.1.0.1.1. Скачивал с myopencart.com. 

Изменено пользователем lp88

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

включите это расширение в панели управления своим хостингом

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AlexDW, спасибо, проблему уже решил. Нужно в настройках PHP поставить "галочку" ZIP. В cPanel раздел "Select PHP Version". Может кому пригодится.

Изменено пользователем lp88

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.