lp88

Новичок
  • Публикаций

    3
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о lp88

  • Звание
    Новичок
  1. AlexDW, спасибо, проблему уже решил. Нужно в настройках PHP поставить "галочку" ZIP. В cPanel раздел "Select PHP Version". Может кому пригодится.
  2. Помогите пожалуйста решить проблему с установкой ocStore. На втором шаге установки в разделе "Дополнительные библиотеки" ошибка в поле zip. Выглядит все так: Продолжить установку с этой ошибкой невозможно, всплывает надпись Warning: ZIP extension needs to be loaded for OpenCart to work! Та же картина при установке версии 2.1.0.1.1. Скачивал с myopencart.com.
  3. Всем привет! Пробую установить данную версию, но при установке ошибка дополнительных библиотек zip: В чем может быть проблема и что мне делать дальше? Спасибо!