Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

[Решено?..] В статьях не работает HTML


Recommended Posts

Всем доброе время суток!

Не могу разобраться, прошу помочь.

В ocstore 1.5.5.1.2 в статьях не работает html, никак не могу вставить ссылку в виде текста, ссылка не превращается в текст, а вылазит кодом.

 

К примеру, сейчас выглядит вот так <a href=”http://www.copy-info.ru/motiviruyushhie-posty/159/”>Интервью с успешным копирайтером</a>

 

А нужно так: Интервью с успешным копирайтером

 

 
Link to post
Share on other sites

там вверху есть такая красивая кнопочка с цепочкой и плюсиком.

это для вставки ссылки

Link to post
Share on other sites

В редакторе есть кнопка  Источник в левом верхнем  углу
Нажимаете  её  и вставляете html  теги
 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.