Перейти к содержанию
vksladkin

[Решено] Не работает резервное копирование

Рекомендуемые сообщения

Здравствуйте.

 

Использую Opencart_2.1.0.1

Сам сайт не чем не нагружал, просто развернул его и решил сделать резервное копирование.

Заходу в Система -> Инструменты -> Резервное копирование, а система мне выдает ошибку (Notice: Undefined variable: entry_export in/home/host1365170/xn----7sbabjr8acg2akvn1ewg.xn--p1ai/htdocs/www/admin/view/template/tool/backup.tplon line 43)

 

Что с этим делать?

post-702249-0-52909800-1446210789_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Форумчане.

 

Подскажите пожалуйста... Очень надо решить данный вопрос....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

переключитесь на английский - если ошибка пропадет, дело в локализации

 

кроме ошибки - что не так? само копирование работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AlexDW здравствуйте.

 

К сожалению не могу найти саму кнопку, что бы началось резервное копирование.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на скриншоте справа вверху две кнопки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Гость
Эта тема закрыта для публикации ответов.

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.