Перейти к содержанию
Grimm

Обновить движок до актуальной версии (сейчас1.5.5.1.1)

Рекомендуемые сообщения

Нужно определить целесообразность обновления движка. Если обновлять, то до какой версии. Далее выполнить поставленные задачи путем установки модулей или стандартными средствами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

скорее путем разработки новых/адаптации существующих (где это возможно) модулей.

без пациента (ссылки на сайт), подробного перечня установленных дополнений и проделанных изменений - определять целесообразность можно долго (сначала надо вникнуть в проект и код; разумеется, время, затраченное на это, тоже должно быть оплачено).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проще сделать новый магазин на новой версии!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

для определения целесообразности нужно смотреть пациента

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×