Перейти к содержанию
majmajs72

Проблема Версия Opencart 1.5.5.1

Рекомендуемые сообщения

Изменения вносились

 

Установил бесплатные шаблоны для Opencart 2.0.3.1

Когда захожу в магазин выдаёт : Notice: Undefined index: HTTPS in /home/m/majestw4/majestw4.bget.ru/public_html/catalog/controller/common/header.php on line 6

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Opencart 1.5.5.1  !=  шаблоны для Opencart 2.0.3.1 ничего странного не замечает ? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да я уже это понял! Я недавно начал работать с магазином, допустил невнимательность. Как можно это исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

полной переустановкой или восстановлением копии из бекапа

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.