Jump to content
Sign in to follow this  
sitecreator

[Решено] поиск по производителю не работает

Recommended Posts

8gEeY9K.png

версия 1.5.5.1.2

/index.php?route=product/manufacturer

переход по этому адресу не выдает список производителей.

Поскольку никакие файлы при этом не менялись, то остается предположение, что дело в информации, находящейся в БД. В каких то настройках предположительно.

 

Сходу правильных мыслей пока не возникло.  куда копнуть?

 

Share this post


Link to post
Share on other sites

Спасибо, разобрался. Действительно, проблема в БД была.

 

не хватало записей в manufacturer_description

Edited by sitecreator

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.