Перейти к содержанию
Maggy

некорректное отображение заголовков писем

Рекомендуемые сообщения

Добрый день!

Извините, если такой вопрос уже был, я не смогла найти.

 

Помогите, пожалуйста, разобраться. У  меня при отправки обратной связи, при рег. нового пользователя, при заказе и тд. темы писем приходят примерно вот такие вот

 

 =?UTF-8?B?ItCa0L7QvdC00LjRhtC40L7QvdC10YAg0LzQsNGB0YLQtdGAIiAtINCR0LvQsNCz0L7QtNCw0YDQuNC8INC30LAg0YDQtdCz0LjRgdGC0YDQsNGG0LjRjg==?=

 

 

И , если я хочу ответить на это письмо, то после нажатия на кнопку "Ответ" в строке "Кому" тоже отображаются кракозябры. Но письма уходят.

 

Где это можно исправить?..

 

Заранее огромное спасибо за помощь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решена, файл /system/library/mail.php был от старой версии магазина. И задавал неправильную кодировку subject

не?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.