Перейти к содержанию
sanyok

Проблема совместимости OpenCart и Bootstrap 3

Рекомендуемые сообщения

Здравствуйте. Подскажите как решить следующий вопрос. Я использую OpenCart 1.5.5.1.2 и Bootstrap 3.3.2. Из-за различий версий Jquery в этих продуктах один из них не работает правильно. Подскажите как обновить версию jquery так, чтобы они оба заработали. Я бы использовал OpenCart второй версии, но не нашел совместимого с ней рабочего модуля оплаты через "Робокассу". Если же есть такой модуль для второй версии OpenCart, подскажите где его взять.

 

Заранее большое спасибо...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я бы использовал OpenCart второй версии, но не нашел совместимого с ней рабочего модуля оплаты через "Робокассу". Если же есть такой модуль для второй версии OpenCart, подскажите где его взять.

 

https://opencartforum.com/files/file/2071-%D1%80%D0%BE%D0%B1%D0%BE%D0%BA%D0%B0%D1%81%D1%81%D0%B0-%D1%81-%D1%84%D1%83%D0%BD%D0%BA%D1%86%D0%B8%D0%B5%D0%B9-%D0%BE%D1%82%D1%81%D1%80%D0%BE%D1%87%D0%B5%D0%BD%D0%BD%D0%BE%D0%B9-%D0%BE%D0%BF%D0%BB%D0%B0%D1%82%D1%8B-15x-20x/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.