Jump to content
Sign in to follow this  
ShuklinSerzh

Удалить vqmod, не работает сайт.

Recommended Posts

Добрый день.
Пару дней назад установил vqmod для одного модуля. После этого перестал работать сайт и выскакивает надпись Notice: Error: Could not load model total/set! in /home/shuserzh/beautybiju.com.ua/www/system/engine/loader.php on line 48.
 
Ни один из бекапов при восстановлении не работает (выдает то же самое), хотя на них vqmod не было.
В чем дело и что мне сделать, чтоб сайт снова заработал?

Share this post


Link to post
Share on other sites

удалите vqmod файл этого модуля и очистите vqmod кеш 

Share this post


Link to post
Share on other sites

Проблема решена!!!
Очень долго мучался в каталоге сайта, листал кучу форумов, нигде ничего вразумительного для обычного сметного не написано.
Решение оказалось очень простым!
Надо сделать не только откат сайта до последней работавшей версии, но и базы.
Потому ВСЕГДА делайте бекап и сайта, и базы, даже если не думаете, что пригодится.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.