Перейти к содержанию
ShuklinSerzh

Удалить vqmod, не работает сайт.

Рекомендуемые сообщения

Добрый день.
Пару дней назад установил vqmod для одного модуля. После этого перестал работать сайт и выскакивает надпись Notice: Error: Could not load model total/set! in /home/shuserzh/beautybiju.com.ua/www/system/engine/loader.php on line 48.
 
Ни один из бекапов при восстановлении не работает (выдает то же самое), хотя на них vqmod не было.
В чем дело и что мне сделать, чтоб сайт снова заработал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

удалите vqmod файл этого модуля и очистите vqmod кеш 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решена!!!
Очень долго мучался в каталоге сайта, листал кучу форумов, нигде ничего вразумительного для обычного сметного не написано.
Решение оказалось очень простым!
Надо сделать не только откат сайта до последней работавшей версии, но и базы.
Потому ВСЕГДА делайте бекап и сайта, и базы, даже если не думаете, что пригодится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.