Рекомендуемые сообщения

3369111    2

Посоветуйте что мне и как нужно установить что бы при загрузки фотографии добавлялся водяной знак ну что бы такая штучка была на уровне с настройками и удобная. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 083

Открываем Google ,вводим "Opencart watermark"  и наслаждаемся количеством предложений.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
GeorgyM    20

I watermark можно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3369111    2

Открываем Google ,вводим "Opencart watermark"  и наслаждаемся количеством предложений.

Спасибо большое

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3369111    2

I watermark можно

Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3369111    2

Установил к чертям ебеням полетел весь мой сайт))) щас востоновливаю его с бекаппа))) 
Есть проверенный вариант чтоб четко модуль устоновил и без проблем он норма работает?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
SPositive    3

Установил к чертям ебеням полетел весь мой сайт))) щас востоновливаю его с бекаппа))) 

Есть проверенный вариант чтоб четко модуль устоновил и без проблем он норма работает?)

Каким образом мог полететь весь сайт, если она затрагивает, максимум библиотеку image и кеш изображений.

Тут только руки, и правильная замена того, что пишут в инструкции.

А на край, есть море vqmod водяных знаков, залил и забыл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3369111    2

Каким образом мог полететь весь сайт, если она затрагивает, максимум библиотеку image и кеш изображений.

Тут только руки, и правильная замена того, что пишут в инструкции.

А на край, есть море vqmod водяных знаков, залил и забыл.

Да я устоновил) вот отсюда http://***/moduli/268-watermark-vodnyy-znak.html#

выходила ошибка не чего не работа и в коментариях один парень посоветовал как решить эту проблему у него точна также как и у меня было) вот его комент

Тоже была проблема, при клике на картинку, открывается пустой менеджер, я проблему решил след. образом

В папку image, загрузил файл watermark.png далее появилась ошибка на главной странице, её я решил так ->

открываем файл /system/library/image.php

находим строку 91 , там должно быть начало функции public function watermark($file, $position = 'bottomright') { и след. строкой добавляем 

if($file == "ПОЛНЫЙ_ПУТЬ_ДО ПАПКИ/image") { $file = "ПОЛНЫЙ_ПУТЬ_ДО_ПАПКИ/image/watermark.png";}

У меня получилось так

if($file == "/var/www/u213338/data/www/site.ru/image/") { $file = "/var/www/u213338/data/www/site.ru/image/watermark.png";}

Надеюсь это кому-то поможет :)

Ну я поступил его совету и все слитела) но сейчас сайт востоновили нужна просто нормальный модуль найти )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу