tvertoner

После установки vqmod в админке не отображаются модули (пустой экран)

Рекомендуемые сообщения

tvertoner    0

Приветствую участников форума!

Подскажите, как решить проблему (по поиску не нашел).

Opencart версии 1.5.1.3. Установил последнюю версию vqmod (2.4.1). Установилась нормально. После этого захожу в админку (Дополнения - Модули) и наблюдаю пустой экран (модули не отображаются). 

Да, еще установил модуль vqmod Manager (для своей версии Opencart). Он появился в админке в разделе Дополнения, но не в модулях, а отдельным пунктом. По нему щелкаю, тоже пустой экран. 

Помогите разобраться и посоветуйте, что делать.

Заранее благодарен.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
riny    187

включите показ ошибок на сайте. смотрите логи движка и vqmod.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
tvertoner    0

В лог файле имеется запись:

PHP Notice:  Error: Could not load language module/vqmod_manager! in /home/public_html/vqmod/vqcache/vq2-system_library_language.php on line 26

Других записей об ошибках в логе нет.

Может ли эта ошибка быть связана с вышеуказанной проблемой?

Как ее можно устранить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
riny    187

не хватает файла admin/language/[язык_админки]/module/vqmod_manager.php

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
tvertoner    0

Я так понимаю, проблема в модуле vqmod_manager, а не в самом vqmod?

Нельзя ли уточнить: как устранить эту ошибку (добавить соответствующий файл vqmod_manager.php? Где его взять, если он отсутствует в архиве с модулем? Или что-то еще сделать?

Заранее благодарен!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
riny    187

Я так понимаю, проблема в модуле vqmod_manager, а не в самом vqmod?

Нельзя ли уточнить: как устранить эту ошибку (добавить соответствующий файл vqmod_manager.php? Где его взять, если он отсутствует в архиве с модулем? Или что-то еще сделать?

Заранее благодарен!

перезалей модуль, он не может найти ни одного языкового файла для модуля.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
tvertoner    0

Какой модуль перезалить: vqmod_manager или сам vqmod?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
riny    187

vqmod_manager

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
tvertoner    0

Перезалил - то же самое. Брал vqmod_manager с сайта http://www.opencart.com (англоязычный сайт) для своей версии движка 1.5.1.3.

Не может быть такая проблема из-за того, что модуль англоязычный?

Подскажите, плиз, откуда взять корретно работающий модуль vqmod_manager под opencart 1.5.3.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
msova    0

Возможно проблема в языковых настройках админки, у меня тоже была данная ошибка. Выяснилось что проблему вызвал украинский язык админ панели, а модуль поддерживает только русский и английский. Переключился на русский и проблема исчезла.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу