Перейти к содержанию
bruklin

Ошибка при установке

Рекомендуемые сообщения

Добрый день.

Подскажите опытные люди. Скачал и залил на сервер ocstore 0.2.0, поставил доступы на папки. При переходе на сайт на экране появляется сообщение: "PHP5.1+ Required". Расскажите, что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
PHP5.1+ Required переводится как требуется версия php с версией не ниже 5.1 .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А грабельки вылезли потому что при установке проверяется на 5.0+, а установленный магазин требует 5.1+

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а у меня в настройках сайта стоит версия 5.3...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

большое спасибо. вопрос снят

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.