shapochka

Исчезает артикул и производитель

Рекомендуемые сообщения

shapochka    1

Хочу прописать для оптимизации атрибуты alt и title для ссылок с именами товаров тут.

Иду в файл product/category.tpl и прописываю alt и title для <a> в этой строчке.

<div class="name"><a href="<?php echo $product['href']; ?>"><?php echo $product['name']; ?></a></div> 

После этого alt и title работают, но исчезает поле артикул и производитель.

Не подскажите в чем дело? как это поправить?

*установлен модуль через vqmod product-display-settings.xml который выводит артикул и другие показатели

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    2 017

Я переписал вам файл vq mod с учётом данного шаблона.Перенесите все правки напрямую в product.tpl.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
shapochka    1

Tom, не получается. Перенес напрямую, в xml эти строчки убрал, не показываются артикул и производитель.

pds xml.jpg

product.jpg

post-674214-0-65120300-1385367426_thumb.jpg

post-674214-0-96847900-1385367426_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу