Перейти к содержанию
Liroykaz

Как обновить версию магазина?

Рекомендуемые сообщения

Здравствуйте!

Имею сборку OpenCart MaxyStore 1.5.3.1, а хочу обновить до 1.5.5.1 . Отличия существенны. Как сделать? Если стандартным "Резервным копированием", то выдаёт ошибку. 

Импорт/экспорт может помочь? пока проблема с установкой модуля.

Может конечно немного не на том форуме помощь прошу, но на форуме максистора помощи не оказывают. Пожалуйста помогите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вам не обновится надо , а сменить говносборку на  официальные сборки.И не советую обновляться выше версии 1.5.4.1.2 Ocstore.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А как тогда сделать экспорт товаров на оф. сборку?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Могу помочь,но не за спасибо.Потому что переход на офф сборку с максистор весьма проблематичен.Пишите ,скайп в личке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.