Перейти к содержанию
fog

Обратная несовместимость jQuery

Рекомендуемые сообщения

Всем привет))

 

Пару дней осваиваю Opencart..

Решил подключить Bootstrap. Все нормально

Но еще одна библиотека jQuery 1.9.1 всесом в 90К, как-то не кошерно!

Попробовал снести родную 1.7.1 - работает не все ...

 

Есть советы по этому поводу?

Спасибо))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да. Есть.

jQuery Migrate plugin называется, лежит там же где и все версии http://jquery.com/download/

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Migrate что-то не помогал, поставил jquery 1.8, там есть все старые и новые фичи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да. Есть.

jQuery Migrate plugin называется, лежит там же где и все версии http://jquery.com/download/

Спасибо ))

Установил - пока, вроде работает! 

Все пока не тестировал. Протестирую - отпишусь

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.