Перейти к содержанию
Zeppelin

[Решено] OpenCart 2.0 ошибка при работе в админке

Рекомендуемые сообщения

Последняя версия с github'a OpenCart 2.0

система:

Windows 7 x64, Apache 2.4.4, PHP 5.4.14

 

В Админку пускает без проблем, но на любое действие в Админке - "у вас нет прав..."

 

У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору.

 

В заголовке сообщение.

Notice: unserialize(): Error at offset 4169 of 8402 bytes in C:\web\htdocs\ocstore.200\system\library\user.php on line 23

 

с чем это может быть связано :?

PS с другими релизами на данной системе ошибок нет!

 

похоже это такое стечение обстоятельств. Я обновил систему до Apache 2.4.4, PHP 5.4.14. А на гитхабе щас  дистриб в состоянии "частично рабочий". До этого скачивал и проблем таких не было. Вот я и запаниковал :)

Все нормально, скачал новый "срез", все нормально :)

Изменено пользователем Zeppelin

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.