• Объявления

    • dinox

      Закрытый раздел разработчиков   21.08.2017

      У нас на форуме существует закрытый раздел для разработчиков в котором мы обсуждаем нюансы работы на нашем форуме, в каталоге дополнений и другие моменты которые интересны в большинстве случаев только разработчикам. На данный момент существует лишь 2 условия для попадания:
      1. Наличие промодерированного дополнения в нашем каталоге  2. Отсуствие варезной деятельности 
      Если эти правила выполнены, пишите запрос @ArtemPitov на попадание в раздел разработчиков
Vycheslav00

Оплата webmoney

Рекомендуемые сообщения

Vycheslav00    7

Добрый день. Установил модуль webmoney скачал с данного форума, настроил, при оплате показывает что платеж прошел и перекидывает на страницу где пишет номер заказа и то что он оформлен, но товар не списывается и в админ панели заказа нет, а когда нажимаю оплату например наличными, то есть при встрече, то все нормально, пишет номер заказа, заказ оформлен и в админке этот заказ есть, помогите разобраться, заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 931

Земляк) Здесь на форуме несколько версий этого модуля,но не все работают корректно.Напиши свою версию движка и скинь в личку почту,скину тебе проверенный для 1.5.4.1.Сам пользуюсь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Vycheslav00    7

Версия 1.5.4.1. Почтовый ящик скинул в личку. Большое спасибо!

P.S. А как удалить модуль который стоял?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
tigranat    8

Tom, привет! И мне, мне тоже надо, ящик написала!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
illussions    3

Ребята, а рабочий модуль на 1.5.2.1 есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
VolK    0

Земляк) Здесь на форуме несколько версий этого модуля,но не все работают корректно.Напиши свою версию движка и скинь в личку почту,скину тебе проверенный для 1.5.4.1.Сам пользуюсь.

а какой подойдет для ocStore-1.5.4.1.1? может кто-нибудь ответить?

 

попробую этот

работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу