Перейти к содержанию
natali

[Решено] background блоков в стандартном шаблоне

Рекомендуемые сообщения

При замене background у блоков в стандартном шаблоне ocstore_v0.1.6 некорректно отображается середина post-5110-0-77544600-1296820832_thumb.png - так выводится во всех блоках.

Может кто сталкивался?

Пересмотрела сами tpl-ки блоков и css шаблона, но так ничего и не нашла(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

мне видятся два варианта:

1. урезали сами изображения

2. укоротили длину/отступы в css

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, вы правы. Ошибка была в самом изображении. Криво порезанное было

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну вот :)

[offtop]

Отмечайте, пожалуйста, "Добавить надпись «Отредактировано...»" при редактировании сообщений.

А то я уже хотел просить у вас код шаблона и css.

[/offtop]

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.