Jump to content
Sign in to follow this  
faza78

Проблема с менеджером изображений

Recommended Posts

Не удается поменять логотип магазина в настройках. После загрузки в менеджере изображений пишет что файл загружен, но по факту он отсутствует. Как решить проблему?

Share this post


Link to post
Share on other sites

если загружен значит загружен. поиском ищите. в менеджере

Share this post


Link to post
Share on other sites

пробовал, не находит

 

Share this post


Link to post
Share on other sites

а в папке с картинками на хосте?

Share this post


Link to post
Share on other sites

тоже не находит

 

Share this post


Link to post
Share on other sites
8 минут назад, faza78 сказал:

тоже не находит

 

так не бывает. доступы в личку- разберемся

Share this post


Link to post
Share on other sites

Спасибо. Уже переустановил движок. Проблема как я понял в том,что он не хочет грузить файл PNG, хотя раньше этот файл был загружен в OpenCart 3.0.3.2 (сейчас ocStore 3.0.2.0). JPEG грузит без проблем.  Но может поможете с другой проблемой? Если залить товары на чистый ocStore, то все товары открываются нормально. Но вот если на чистый движок поставить сперва шаблон, а потом залить товары, то открываются другие товары с таким же названием.

image.png.054bcf02e75b758986b906e59eb84528.png

То есть при клике на 2 или 3 диван открывается всегда 1.

Share this post


Link to post
Share on other sites

вы б ссылку дали на сайт.

шаблон ни как не связан с товарами если что

Share this post


Link to post
Share on other sites

у вас ссылки на товары одинаковы в новинках. это что то с модулем или выгрузкой через модуль тотал юмл

Share this post


Link to post
Share on other sites

напишите в тему поддержки этого шаблона

Share this post


Link to post
Share on other sites

Добрый день. Такая же проблема. В админке пишет, что изображение загружено, но его нигде нет - ни в менеджере изображений, ни в файлах, нигде. Причем это происходит не со всеми изо, некоторые грузятся, формат у них одинаковый (jpeg). версия 3.0.2.0

Share this post


Link to post
Share on other sites
5 минут назад, Taisz78 сказал:

Добрый день. Такая же проблема. В админке пишет, что изображение загружено, но его нигде нет - ни в менеджере изображений, ни в файлах, нигде. Причем это происходит не со всеми изо, некоторые грузятся, формат у них одинаковый (jpeg). версия 3.0.2.0

Получилось загрузить фото напрямую в каталог через Filezila Но все же интересно, в чем проблема

Share this post


Link to post
Share on other sites

У меня не грузились файлы PNG, JPEG - грузит. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.