Jump to content
nmartynoff

Баннер не отображается на главной

Recommended Posts

Привет всем. Баннер слайд шоу не отображается.


Версия ocStore 2.3.0.2.3

 

Прошу погмогите с вопросом. Пути файлов проверил  все нормлано но что то не отображется он на главной((( Что делать пожскажите пожалуйста

2019-12-27_12-19-38.png

Share this post


Link to post
Share on other sites

в макетах он на главную выведен?

Share this post


Link to post
Share on other sites

Баннер это ещё не модуль (то, что у вас на скрине),

нужно создать модуль в Дополнения->Модули->Баннер

там в опциях выбрать необходимый баннер, проверить опцию статус включён.

зайти в схемы, выбрать схему и вывести баннер, уже модуль, в необходимой позиции!)

 

такой вот сложный процесс вывода баннера в опенкарт!))

 

Share this post


Link to post
Share on other sites

Подскажите где найти инструкцию по установке баннера с картинками? у меня тоже не получается, названия меню. которые вы пишите не совпадают

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.