Jump to content
Sign in to follow this  
fchizhkov

Пропали регионы при регистрации

Recommended Posts

Версия 1.5.3.1

При регистрации пропали регионы. Страны работают а регион не выбрать.

Помогите пожалуйста.

post-26757-0-88237200-1353924343_thumb.jpg

Share this post


Link to post
Share on other sites

Неужели у меня одного такая проблема? Никто не может помочь?

Share this post


Link to post
Share on other sites

Вы решили свою проблему?

Share this post


Link to post
Share on other sites

у меня тоже нет регионов... файлы движка все стандарт.. ничего не трогалось. стоит v1.5.2.1

Share this post


Link to post
Share on other sites

Index.php правили? Если да, то дело скорее всего в нем.

  • +1 1

Share this post


Link to post
Share on other sites

Такая же проблема!

Вылезает вот это:

SyntaxError: JSON.parse: Parsed string contains more than single value: <script

OK

{"country_id":"176","name":"\u0420\u043e\u0441\u0441\u0438\u0439\u0441\u043a\u0430\u044f \u0424\u0435\u0434\u0435\u0440\u0430\u0446\u0438\u044f","iso_code_2":"RU","iso_co... и тд и тп.

Share this post


Link to post
Share on other sites

То же самое

SyntaxError: JSON.parse: Parsed string contains more than single value: <script

OK

{"country_id":"176","name":"\u0420\u043e\u0441\u0441\u0438\u0439\u0441\u043a\u0430\u044f \u0424\u0435\u0434\u0435\u0440\u0430\u0446\u0438\u044f","iso_code_2":"RU","iso_co... и тд и тп.

Share this post


Link to post
Share on other sites

Есть решения у кого-то или нема ?(

Прошу вас поделитесь.

Заранее благодарен

Share this post


Link to post
Share on other sites

Ура! Есть решение)) Просто заново скопировал админку на хост и ошибка больше не вылетает!

Share this post


Link to post
Share on other sites

Ура! Есть решение)) Просто заново скопировал админку на хост и ошибка больше не вылетает!

такая же ошибка.

откуда скопировал админку из бэкапа? а если его нет?

какой файл точнее нужно править?

Share this post


Link to post
Share on other sites

смотрите JS ошибки в консоли браузера.

Share this post


Link to post
Share on other sites

мне помогла замена файла index.php на оригинальный. Проблема появлялась после установки счетчиков 

Share this post


Link to post
Share on other sites

Я исправила данный глюк в своем шаблоне, не заменяя register.tpl на дефолтный, дабы не менять оформление в совем шаблоне... Может кому поможет:

в самом конце данного файла идет скрипт строка 194-284 в дефолтном шаблоне:

<script type="text/javascript"><!--

$('select[name=\'customer_group_id\']').live('change', function() {

копируете до конца и заменяете в своем шаблоне. Вот и все..регионы появились...

Share this post


Link to post
Share on other sites

Index.php правили? Если да, то дело скорее всего в нем.

Действительно помогло. спасибо. Заменил index.php в корне на дефолтный и все заработало

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.