Jump to content
покупайте без комиссии
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

Проблемы с установкой форума FlatForum RUS 1.4


Recommended Posts

Всем здравствуйте. Нужна помощь по установке форум FlatForum RUS 1.4 на opencart 1.5.3.1. После копирования всех папок и файлов в корень сайта (папку forum скопировал тоже в корень) зашел в админку и в каталоге, после перезагрузки страницы, появилась ссылка forum. При переходе по ссылке пишет, что "У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору." В readme в установочном пакете сказано в одном из пунктов "Установите права администратора на форум". Как это сделать ума не приложу :( . Да, работаю на локальном хосте denwer. Подскажите решение. пожалуйста.

Link to post
Share on other sites

Guest

Всем здравствуйте. Нужна помощь по установке форум FlatForum RUS 1.4 на opencart 1.5.3.1. После копирования всех папок и файлов в корень сайта (папку forum скопировал тоже в корень) зашел в админку и в каталоге, после перезагрузки страницы, появилась ссылка forum. При переходе по ссылке пишет, что "У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору." В readme в установочном пакете сказано в одном из пунктов "Установите права администратора на форум". Как это сделать ума не приложу :( . Да, работаю на локальном хосте denwer. Подскажите решение. пожалуйста.

Система-Пользователи-Групы пользователей и выставляем права на просмотр и редактирование модуля.
Link to post
Share on other sites

Получилось, но не доконца. Форум загрузился, но появляется сообщение об ошибке:

"Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at X:homelocalhostwwwsitenameforumsettings.php:

1) in X:homelocalhostwwwsitenameforumindex.php on line 951

Warning: Cannot modify header information - headers already sent by (output started at X:homelocalhostwwwsitenameforumsettings.php:

1) in X:homelocalhostwwwsitenameforumindex.php on line 952"

И, возможно из за ошибки, не проходит пароль по умолчанию.

Link to post
Share on other sites

Guest

И, возможно из за ошибки, не проходит пароль по умолчанию.

Тут уже нужен индивидуальный подход к Вашей проблеме) Или попробуте установить все с нуля, строго придерживаясь инструкции.

Link to post
Share on other sites

Проблему решил. Скачал форум с http://www.opencart.com. Все встало отлично без ошибок. Причина некорректной работы форума, представленного на этом сайте не выяснена.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.