Jump to content
Sign in to follow this  
tetra1234

Проблемы с установкой форума FlatForum RUS 1.4

Recommended Posts

Всем здравствуйте. Нужна помощь по установке форум FlatForum RUS 1.4 на opencart 1.5.3.1. После копирования всех папок и файлов в корень сайта (папку forum скопировал тоже в корень) зашел в админку и в каталоге, после перезагрузки страницы, появилась ссылка forum. При переходе по ссылке пишет, что "У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору." В readme в установочном пакете сказано в одном из пунктов "Установите права администратора на форум". Как это сделать ума не приложу :( . Да, работаю на локальном хосте denwer. Подскажите решение. пожалуйста.

Share this post


Link to post
Share on other sites

Всем здравствуйте. Нужна помощь по установке форум FlatForum RUS 1.4 на opencart 1.5.3.1. После копирования всех папок и файлов в корень сайта (папку forum скопировал тоже в корень) зашел в админку и в каталоге, после перезагрузки страницы, появилась ссылка forum. При переходе по ссылке пишет, что "У Вас нет прав для доступа к этой странице. Если она Вам нужна, обратитесь к администратору." В readme в установочном пакете сказано в одном из пунктов "Установите права администратора на форум". Как это сделать ума не приложу :( . Да, работаю на локальном хосте denwer. Подскажите решение. пожалуйста.

Система-Пользователи-Групы пользователей и выставляем права на просмотр и редактирование модуля.

Share this post


Link to post
Share on other sites

Получилось, но не доконца. Форум загрузился, но появляется сообщение об ошибке:

"Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at X:homelocalhostwwwsitenameforumsettings.php:

1) in X:homelocalhostwwwsitenameforumindex.php on line 951

Warning: Cannot modify header information - headers already sent by (output started at X:homelocalhostwwwsitenameforumsettings.php:

1) in X:homelocalhostwwwsitenameforumindex.php on line 952"

И, возможно из за ошибки, не проходит пароль по умолчанию.

Share this post


Link to post
Share on other sites

И, возможно из за ошибки, не проходит пароль по умолчанию.

Тут уже нужен индивидуальный подход к Вашей проблеме) Или попробуте установить все с нуля, строго придерживаясь инструкции.

Share this post


Link to post
Share on other sites

Спасибо, буду разбираться. Если получится, отпишусь.

Share this post


Link to post
Share on other sites

Проблему решил. Скачал форум с http://www.opencart.com. Все встало отлично без ошибок. Причина некорректной работы форума, представленного на этом сайте не выяснена.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.