zoolos

[Решено] Слайдшоу не могу понять не работает :(

Рекомендуемые сообщения

zoolos    9

Здравствуйте, есть стандартный модуль, я его не менял, добавиол картинки (баннеры) и почему-то слайдшоу отображается не корректно, вторая картинка (баннер) грузится под первой, что лделаю не так? плдскажите или дайте ссылку где описано как правильно настроить.

Так и не смог прикрепитьшот, вот ссылка на сайт deo.maccen.info

Всем заранее спасибо за помощь!

post-3305-0-58989500-1348951553_thumb.jpg

post-3305-0-32447100-1348951591_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Gromozybra    54

в баннерах созздаете новый баннер "Пример", ну или старые изменяете под себя. в "пример" добавляете новые картинки штуки две - три и ссылки к ним если нужно. затем идете в модули, слайдшоу. Указываете что вам нужно вывести баннеры "пример", где их вывести. и размер изображений

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
zoolos    9

спасибо вам! разобрался, а кто не мог понять почему не работает так как нужно :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Dmitry87    0

а как увеличить интервал времени переключения банеров? А то они как то быстро переключаются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
omarov    1

Такая же проблема, вышеуказанный метод не помог

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
igorfelix    15

Как включить автоматическое листание и где меняется интервал времени ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
sobwoofer    36

а как увеличить интервал времени переключения банеров? А то они как то быстро переключаются.

идем в catalog/view/theme/(ВАША_ТЕМА)/template/module/slideshow.tpl

ищем

$('#slideshow<?php echo $module; ?>').nivoSlider();[/color]
[color=#333333]

заменяем на

$('#slideshow<?php echo $module; ?>').nivoSlider({pauseTime:[b]8000[/b]});
теперь эти 8000 воротим как удобно!

Радуемся)

Плюсуем)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
GuteSystem    0

Такая же проблема, вышеуказанный метод не помог

Я тоже столкнулся с такой проблемой, картинки шли друг под другом. Решил очень просто. Все дело в том, что при создании нового шаблона, я их хедера убрал это:

 

<script type="text/javascript" src="catalog/view/javascript/common.js"></script>
<?php foreach ($scripts as $script) { ?>
<script type="text/javascript" src="<?php echo $script; ?>"></script>
<?php } ?>

Незнаю, что из них отвечает и за что, но взял их из базового шаблона и поставил  хедер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Anton272    0

идем в catalog/view/theme/(ВАША_ТЕМА)/template/module/slideshow.tpl

ищем

$('#slideshow<?php echo $module; ?>').nivoSlider();[/color]
[color=#333333]
заменяем на


$('#slideshow<?php echo $module; ?>').nivoSlider({pauseTime:[b]8000[/b]});
теперь эти 8000 воротим как удобно!

Радуемся)

Плюсуем)

 

не помогает, интервал не меняется как не вороти эти 8000. Версия 1.5.5.1.2 что делать? Подскажите люди добрые!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу