Перейти к содержанию

Рекомендуемые сообщения

Всем привет! Сегодня с утра столкнулся с проблемой, сломалась карусель на главной страницу, вчера лазил пытался через админку настроить галерею на странице контактов и после этого что то случилось. Сторонних модулей ни каких для галерей ни качал, те что уже имеются не конфликтовали ранее с каруселью. Проверил все пути в контроллерах, всё вроде верно. В header.tpl тоже пути не сбились. Файлы в папках целы. Уже все что можно перепробовал, даже бэкап трёх дневной давности с заменой скидывал на локальный сервер, дабы проверить, может что то в системных файлах произошло. И на старых версиях тоже самое. Кэш чистил. В чём проблема? Вот сайт http://donvito.mmdtime.ru/

Изменено пользователем mmdtimes

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, mmdtimes сказал:

Сторонних модулей ни каких для галерей ни качал, те что уже имеются не конфликтовали ранее с каруселью.

А не сторонние от куда качали? Ссылку дайте. Возможно оттуда беда!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Два разние кода для карусельи:

в модуль:

Spoiler

$('#carousel0').owlCarousel({
    items: 6,
    autoPlay: 3000,
    navigation: true,
    navigationText: ['<i class="fa fa-chevron-left fa-5x"></i>', '<i class="fa fa-chevron-right fa-5x"></i>'],
    pagination: true
});

 

в скрипт шаблона

Spoiler

$('.owl-carousel').owlCarousel({ loop:true, margin:10, responsiveClass:true, autoHeight: true, autoWidth: true, responsive:{ 0:{ items:1, nav:true }, 600:{ items:1, nav:false }, 1000:{ items:1, nav:true, loop:false } }

owl.carousel.min.js загружается после скрипт шаблона

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
38 минут назад, Agatha65 сказал:

Два разние кода для карусельи:

в модуль:

  Скрыть контент

$('#carousel0').owlCarousel({
    items: 6,
    autoPlay: 3000,
    navigation: true,
    navigationText: ['<i class="fa fa-chevron-left fa-5x"></i>', '<i class="fa fa-chevron-right fa-5x"></i>'],
    pagination: true
});

 

в скрипт шаблона

  Скрыть контент

$('.owl-carousel').owlCarousel({ loop:true, margin:10, responsiveClass:true, autoHeight: true, autoWidth: true, responsive:{ 0:{ items:1, nav:true }, 600:{ items:1, nav:false }, 1000:{ items:1, nav:true, loop:false } }


owl.carousel.min.js загружается после скрипт шаблона

это нужно вставить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
46 минут назад, Atlet сказал:

А не сторонние от куда качали? Ссылку дайте. Возможно оттуда беда!

в том то и дело, что из сторонних модулей только Simple. С ним всё изначально работало нормально

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.