comradeSaaxov

Вывод изображения в баннере.

Рекомендуемые сообщения

Всем привет! разбираюсь со стандартной темой, возник вопрос :

как вместо стандартного Samsung Tab поставить крутиться свои изображения?

свой баннер создал, изображения туда подгрузил, включил, Samsung Tab отключил, кеш почистил...а отображается все равно Samsung Tab. :( в чем может быть проблема? в какую сторону копать?

спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 919

Ну видимо надо в Модулях подключить этот банер в слайдшоу!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну видимо надо в Модулях подключить этот банер в слайдшоу!

Семен Семеныч! точно :oops: ! спс...а еще такой вопрос, где можно выставить интервал показа изображений в слайдшоу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 919

В Админке ни как

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
bazet    1

Друзья помогите, подключаю в defoult на домашней странице три баннера, ставлю расположения : Левая колонка, верх страницы, правая колонка соответственно. Как мне подвинуть эти баннеры чтобы они были ближе к друг другу? Наверно код редактировать ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 919

Видимо так

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
bazet    1

А чтобы установить модуль нужно положить файлы из модуля в соответственные папки opencart?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 919

Обычно в архиве любого модуля есть текстовый файл с описанием установки!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
bazet    1

К сожалению в архиве Mbanner такой файл отсутствует. Папки admin и catalog и в них файл mb.php и mb.tpl

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
bazet    1

Нужно положить файлы из модуля в соответственные папки opencart. Модуль не айс ждал большего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

появился еще один вопрос: как из админки добавить в хедер приветствие? я добавил модуль приветствие, написал там всякое разное, а какая схема для вывода в хедер? в header.tpl в ручную то можно прописать, но хотелось бы разобраться как это из админки сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 919

Из админки только в шапку сайта.Исправить сам Header из админки нельзя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Из админки только в шапку сайта.Исправить сам Header из админки нельзя.

ок а какой макет отвечает за шапку? что бы вывести например приветствие в шапку?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 919

Что бы вывести в шапку нужно выбрать положение модуля в шапке.Соответственно макет тот, который Вы хотите для расположения модуля на сайте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ну вот смотрите:

в модуле приветствие я пишу приветствие , расположение: в верху страницы, статус: включено, схема: по умолчанию. и ничего на отображается. :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tom    1 919

Выберети другую схему, например Home

Пишите в личку

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Tost    0

...а еще такой вопрос, где можно выставить интервал показа изображений в слайдшоу?

Нашел методом "тыка" ))

/catalog/view/javascript/jquery/nivo-slider/jquery.nivo.slider.pack.js

в этом файле найдите поиском "pauseTime:3e3"

Первая тройка - задержка в секундах, поменяйте на то что надо вам.

Кстати там предидущий параметр: "animSpeed:500" - скорость анимации при смене баннера, по моему, в миллисекундах, я себе также поправил

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
GeorgyM    19

Попробовал и так - /catalog/view/javascript/jquery/nivo-slider/jquery.nivo.slider.pack.js поменял "pauseTime:10e3"

И так :

catalog/view/theme/default/template/module/slideshow.tpl

<script type="text/javascript"><!--

$(document).ready(function() {

$('#slideshow<?php echo $module; ?>').nivoSlider({

effect: 'fade',

pauseTime: 10000,

controlNav: false

});

});

--></script>

не получается - все равно раз в три секунды банер переключается - в чем может быть проблема ?

oc 1/5/4/1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
GeorgyM    19

Забил - поставил модуль слайдшой https://opencartforum.com/files/file/509-%D1%81%D0%BB%D0%B0%D0%B9%D0%B4%D1%88%D0%BE%D1%83/

под 1.5.4.1 работает нормально (хоть и помечен как битый)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу