Перейти к содержанию

Burii

Новичок
  • Публикаций

    16
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о Burii

  • Звание
    Пользователь

Посетители профиля

412 просмотра профиля
  1. Вы пытаетесь настроить обмен через модуль обмена Битрикс? Только там такая ошибка выходит. Пробуйте через стандартный обмен сайта.
  2. я даже ошибся версия https://github.com/KirilLoveVE/opencart2-exchange1c/releases opencart2-exchange1c_16113.ocmod
  3. Да и второе, нормально работает версия b6. либо мы не так что то настраиваем.
  4. Цены это уже в настройках смотрите, соглашение в 1с смотрите, в 8,3 они выгружаются через соглашение
  5. Нам только так помогло, дело 5 мин, первый вставляете корневой сертификат следом сам сертификат
  6. В 1с надо прописать сертификат 1. Закрыть 1С 2. Изменить файл C:\Program Files\1cv82\8.2.19.130\bin\cacert.pem ( у вас свои пути) Добавить в конец файла данные : (Получить их можно открыв сертификаты в блокноте) сам сертификат плюс дополнительные сертификаты родителей: Либо посмотреть на хостинге корневой сертификат и сертификат
  7. Зайди в макеты создай новый, пропиши error/not_found и добавляй все что угодно....
  8. а при втором варианте с обработкой картинок на долго увеличится процесс выгрузки?
  9. так она и стоит,только не работает....может действительно что не так настроил,приложу скрины завтра
  10. через денек вернусь,все покажу, Откатился до 13 версии,перед отъездом и сразу вспомнил... ,опция в модуле "Отключать товар, если остаток меньше единицы" если ставлю "да" то отсутствующий товар все равно показывается. На сайте. У всех не работает?
  11. Всем привет. Вот и я присоединился к теме.... Поставил b4 модуль, соединение с сайтом есть,выгрузка идет,идет долго (как понимаю из за большой базы почти гиг) но после того как выгрузка завершена на сайте нет товара и картинок тоже,то есть ни чего нет... 1с 8.3 ут 11.2 опенкарт 2.1.0.1 (rs.2) что не так? Если с модулем 1.6.1.13 все выгружалось
×