virtu2000

Новичок
  • Публикаций

    11
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о virtu2000

  • Звание
    Пользователь

Посетители профиля

369 просмотров профиля
  1. Еще все плохо с загрузкой заказов. "Не удалось получить данные с сервера. Проверьте правильность адреса сервера, порт, имя пользователя и пароль". Настройки правильные, работают при выгрузке товара. Кодировку менял в настройках - результат тотже. Но при ручной выгрузке заказов тоже странное на выходе. Это кусок файла orders.xml: <Комментарий> Доставка: Обыкновенная посылка Доставка: Обыкновенная посылка Доставка: Обыкновенная посылка Доставка: Обыкновенная посылка Доставка: Обыкновенная посылка Доставка: Обыкновенная посылка Доставка: Обыкновенная посылка Доставка: Обыкновенная посылка</Комментарий> То есть сколько товаров в заказе, столько повторяется вид доставки. Зачем так?
  2. На новой версии странный глюк. При обновлении сравнивается 2 массива старый и новый, data_new и sata_old. При фазе обновления количества или цен полю "наименования" присваивается значение как пустое. 2017-11-19 6:06:06 - 1429 | Отличается поле 'name', старое: Alcatel OT 203 - дисплей (Деталька), новое: Соответственно, поле наименование в итоге - пустое. С количеством, кстати та же ерунда, Если убрать из выгрузки количество, то в фазе обновления цен количество затирается. А вот цены ведут себя как и должны - ничего не пропадает.
  3. Обнаружил косяк функции инициализации. В прошлых версиях функция называлась modesaleInit() и соответственно ссылка на нее была в exchange1c.php. Сейчас функция называется modeInit(). А ссылка все та же. Соответственно инициализация не проходит.
  4. wariorinc В стандартном обмене 10.3, да - https не работает. Авторизация не проходит. В Модуле обмена с битриксом 6 - все в порядке. А апач религия не позволяет использовать в связки nginx в качестве прокси?
  5. Добрый день. В вопросах покупателей после последних обновлений, каждое обращение дублируется. Это только у меня?
  6. spectrum, ставить то можно курсор в любом месте. А вот написать не получится. Попробуйте на демо сайте написать в поиске "hone",а потом встать в начало и добавить "ip", что получило "iphone". Если не смотреть в экран получите "ihonep", так как курсор перескакивает в конец.
  7. Купил, все нравится, качественная работа. Но заметил неприятный баг в строке поиска. Курсор, при отрабатывании ajax выдачи результатов, всегда становится в конец. То есть очень неудобно добавить, исправить что-то в середине или в начале поисковой фразы, курсор всегда становится в конец.
  8. Добрый день! Честно пытался сам понять. Но нужна помощь. opencart.pro 2.3 модуль последний cml 2.10 версии Проблема с остатками. 1. В логах независимо от успешности: PHP Notice: Undefined variable: error in /admin/model/extension/exchange1c.php on line 5617 2. Выгрузка только по складам идет. xml: <Остатки> <Остаток> <Склад> <Ид>****</Ид><Количество>**</Количество></Склад></Остаток>.... Без складов количество не грузит. xml <Остатки> <Остаток> <Количество>**</Количество></Остатки> </Остаток> Что то не то во второй структуре?
  9. Отзовитесь у кого в 10.3 работает загрузка заказов. Выгрузка товаров у меня прекрасно пошла через модуль для битрикса 6. Загрузка заказов в базу не идет ни там, ни в стандартном модуле 10.3
  10. Подтверждаю полностью. Что то Почта России изменила. Порты не трогались.
  11. OpenCart Exchange 1C

    Люди добрые! Может кто сталкивался... Модуль работает прекрасно, если произвести первоначальную загрузку на пустую базу. Потом все прекрасно обновляется . Но. Пункт сброса товаров не работает. Очистку номенклатуры делает, загрузку - нет. Снимаешь галочку - загрузка проходит прекрасно. Но это полбеды. Если удалить позиции на самом сайте, то при выгрузке они не появляются никак! Только если сделать очистку ВСЕЙ номенклатуры на сайте (с галочкой сброса например) 1с 8.3. Там немного другой модуль выгрузки. В логах ошибок нет.