ligalizekk

Новичок
  • Публикаций

    17
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о ligalizekk

  • Звание
    Пользователь
  1. Да хрен с ними с этими полями,вы мне скажите почему с модулем при заказе ошибку выдает?
  2. Добрый день,после того как модуль заработал,решил проверить спустя несколько дней сделав заказ.Оказалось,что все работало только на первый взгляд,а при заказе -не работает выдает ошибку.Прошу помочь,в чем может быть дело?Вот скрин с ошибкой!
  3. А смысл его выключать,эти настройки были сделаны еще до установки данного модуля,так что дело явно не в нем!
  4. Все получилось,оказалось копировал файлы не в ту папку,спасибо большое за разъяснения! Теперь вопрос немного не по теме,выключаю поля taxid companyid ,а они не убираются....подскажите кто знает в чем может быть дело?Ниже прилагаю скрин настроек в админке.
  5. Решил проблему бекапом файла .htaccess ,теперь остался другой вопрос,могли ли остаться еще какие левые скрипты в других папках и как их выявить?
  6. И еще ,при сканировании nod нашел на компе вот эту гадость C:\Users\павел\Downloads\WinZip.rar = RAR = WinZip.exe - модифицированный Win32/Kryptik.BMPC троянская программа - был частью удаленного объекта
  7. 1.Сайтгард поставил под зелеными галками черные метки,дабы выбрать легальный это скрипт или нет. 2.Проблема описана товарищем выше 1в1,как у меня,идет редирект когда захожу с мобильных и планшетов! Огромная просьба ответить на следующие вопросы 1Спасет ли положение бекап 2Если нет ,то что делать? Всем спасибо...
  8. Привет всем!Та же проблема один в один.Я не шарю в коде вообще,поэтому для меня это проблема в двойне.Подскажите а бекап на хостинге если сделать не поможет?Если нет то напишите пжл поподробней как вылечить сайт.Если можно доступней,потому как повторюсь в кодах и программировании я не смыслю!Проверил сайт через siteguard прилагаю результат в скринах.Заранее спасибо за помощь!
  9. И так описываю проблему: купил модуль,установил,включил его и настроил в админке,в результате ничего не поменялось на сайте!Прилагаю скрины.
  10. У меня та же проблема!Шаблон стандартный стоит,версия ocStore 1.5.4.1 .Включил и настроил модуль,а все как было,так и осталось!
  11. Залил модуль "настраиваемые поля регистрации" на хост,модуль появился в админке,настраиваю,включаю,но в все как было так и осталось...помогите плз!
  12. [Решено] Есть вопросы,хелп плиз

    Ну вот ,теперь заработало,когда вставил в папку product.tpl,спс за помощь!
  13. [Решено] Есть вопросы,хелп плиз

    Допустим хочу кнопки на главной странице,вставляю скрипт в начале кода в папке home.tpl и не ху9 :(,подскажите в чем подвох
  14. [Решено] Есть вопросы,хелп плиз

    Я же говорю ,возможно вставляю скрипт не туда,мне нужно чтоб подсказали название папок,куда вставлять его!к примеру главная страница-папка такая-то;страница с товарами-папка такая-то и тд....