Перейти к содержанию

fonclub

Новичок
  • Публикаций

    9
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о fonclub

  • Звание
    Новичок
  • День рождения 07.12.1985

Контакты

  • Сайт
    http://fonclub-blog.ru

Информация

  • Пол
    Мужчина

Посетители профиля

820 просмотров профиля
  1. Тоже такой же баг.. Обновил модуль, но все равно Page Pay: validateOrder Fail, order_id=10 Что еще может быть из возможных причин? UPD На стороне кошелька был косяк в настройках, модуль работает. Спасибо)
  2. fonclub

    Сессия пользователя

    alone69li, одна ошибочка) трое суток - это 259200.
  3. Спасибо автору за работу! Сэкономил мое время :) Выложил свою доработку, возможно у кого-то тоже возникнет задача отправлять список контактов в unisender по крону. http://fonclub-blog.ru/unisender-eksport-kontakov-opencart-1-5-x-2-0-x-po-kronu.html
  4. Ок, благодарю. Спасибо за качественный продукт!
  5. Весь прикол в том, что такого поля в коде нет) Я вообще не понимаю откуда оно берется, код просматривал и поиском пытался найти. Нет ни одного поля со знаком $. В общем можно в моем случае оставить решение с вырезанием знака $ и все?
  6. Надо смотреть, что у Вас происходит Проверял работу модуля с версией вплоть до 1.10.0 - все работает. Там быстрее всего перестают работать функции опенкарта типа добавить в корзину и т.п. Так а что еще можно посмотреть? Знаю точно, что проблема в функции set_places() в файле simplecheckout.js и проблема именно в знаке $ - #simplecheckout_$family, у меня aceshop, возможен конечно конфликт с mootools, но тогда непонятно почему в версии 1.8 этого не происходит? Убрал знак $ - работает. Чудеса?)) for (var place in fields) { place = place.replace("$",""); jQuery('#simplecheckout_' + place + ' .simplecheckout-methods-table:last').after( '<table style="width:100%;" class="simplecheckout-customer-fields">' + fields[place] + '</table>' ); } Но что-то мне подсказывает, что так не должно быть.. Есть идеи?
  7. Приветствую. Не знаю может уже поднимался этот вопрос, но я ответа не нашел. Есть какие-то ограничения на версию jQuery? У меня стоит 1.8.2 и модуль отказывается работать, ошибку пишет в функции set_places(), а именно: Error: Syntax error, unrecognized expression: #simplecheckout_$family .simplecheckout-methods-table:last Если поставить jQuery 1.8.0 - все норм, но мне нужна именно версия 1.8.2. Есть решение?
×