Jump to content

ramzes63

Пользователи
  • Content Count

    96
  • Joined

  • Last visited

Community Reputation

2 Обычный

About ramzes63

  • Rank
    Пользователь

Контакты

  • Сайт
    http://mobilnik-spb.ru/

Recent Profile Visitors

2,423 profile views
  1. После перехода на PHP 7.1 появились некоторые ошибки на сайте. Что смог сделал сам. Некоторые модули обновил под версию PHP 7 Цель и задачи - 1.прошерстить весь сайт и устранить ошибки. 2.Также желательно настроить и оптимизировать Jet Cache 15.6 на оптимальную работу 3. Настроить Simple упрощенный заказ под шаблон сайта (в т.ч. мобильную версию, адаптировать) 4. Настроить адаптацию всех картинок сайта в тексте статей и категорий под адаптацию
  2. Модуль обновил теперь яндекс не видит сайтмап google выдает ошибку - Fatal error: Uncaught ErrorException: Error: Unknown column 'index_page' in 'where clause'<br />Error No: 1054<br />SELECT record_id, date_modified FROM mo_record WHERE status = '1' AND index_page NOT LIKE '%noindex%' in /var/www/mobilnik/data/www/mobilnik-spb.ru/system/database/mysqli.php:41 Stack trace: #0 /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/vqcache/vq2-system_library_db.php(218): DBMySQLi->query('SELECT record_i...') #1 /var/www/mobilnik/data/www/mobilnik-spb.ru/catalog/model/module/fx_sitemap.php(152): DB->query('SELECT record_i...') #2 /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/vqcache/vq2-catalog_controller_feed_google_sitemap.php(236): ModelModuleFXSitemap->getCMSBlog(0) #3 /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/vqcache/vq2-system_engine_front.php(49): ControllerFeedGoogleSitemap->index() #4 /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/vqcache/vq2-system_engine_front.php(36): Front->execute(Object(Action)) #5 /var/www/mobilnik/data/www/mobilnik-spb.ru/index.php(245): Front->dispatch in /var/www/mobilnik/data/www/mobilnik-spb.ru/system/database/mysqli.php on line 41
  3. Здравствуйте неоднократно в течение 5 месяцев писал в поддержку по проблеме возникшей после установки модуля HTTPS fix на сайте https://opencartadmin.com/ . Но ни ответа ни привета.
  4. Здравствуйте после перехода сайта на PHP 7.1/ Переустановил модуль Simple по эту версию PHP. Стала появляться ошибка PHP Notice: Error: Could not load language tool/simpleapi! in /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/vqcache/vq2-system_library_language.php on line 43
  5. также после обновления версии PHP прописал http://site.ru/index.php?route=feed/google_sitemap&express - ускоренная генерация для товаров, если на сайте адрес товаров имеет вид сайт/товар Проблему решить самостоятельно не удалось
  6. Здравствуйте, после обновления версии PHP до 7.1. Модуль стал выдавать ошибки 2019-10-30 16:40:23 - PHP Notice: A non well formed numeric value encountered in /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/vqcache/vq2-catalog_controller_feed_google_sitemap.php on line 54 2019-10-30 16:40:24 - PHP Notice: A non well formed numeric value encountered in /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/vqcache/vq2-catalog_controller_feed_google_sitemap.php on line 401
  7. Здравствуйте после обновления версии PHP до 7.1 модуль выдает ошибку и сайт не грузится Fatal error: The file /var/www/mobilnik/data/www/mobilnik-spb.ru/system/library/geoip.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.1 or later. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0
  8. Здравствуйте, VQMod постоянно выдает такие ошибки REQUEST URI : /index.php?route=product/search_ajax&amp;filter_name=1007&amp;key=name&amp;page=1 MOD DETAILS: modFile : /var/www/mobilnik/data/www/mobilnik-spb.ru/vqmod/xml/sorrtslimits.xml id : SORTS&Limits version : 2.0 RC vqmver : author : OTVET File Name : catalog/controller/product/*.php(0) VQModObject::applyMod - SEARCH NOT FOUND (ABORTING MOD): $this->data['breadcrumbs'] = array(); Что не так?
    Благодарю разработчика модуля. Толково и просто все сделано. НИ чего лишнего. И за поддержку особая благодарность.
  9. А возможно ли переехать с opencart 1.5.6.4 со всеми настройками, базами на новую версию opencart и на новый Ваш шаблон. Я так понял модули надо будет обновлять все? какие еще могут быть потери?
  10. Желаю обновить модуль, как это сделать. Где взять файлы? на форуме нажимая скачать файл - нет исходников. в модуле нажимая обновить ошибка. Модуль перестал работать - пустое дерево каталогов выводит. ошибка такая - PHP Notice: Undefined index: text in /var/www/mobilnik/data/www/mobilnik-spb.ru/admin/controller/catalog/category_mgr.php(2) : eval()'d code(2) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 1 Подскажите что не так. Ошибка направляет к файлу модуля - admin/controller/catalog/category_mgr.php(2)
×

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.