Перейти к содержанию

2 изображения

Информация о файле

Этот модуль позволит Вашим пользователям получить простой доступ к авторизации через самые распространённые социальные сети (Yandex, Google, Однокласники, Steam и т.д.).

Модуль использует сервис входа через социальные сети "uLogin".

Возможности:

- Ведение статистики (Возможность выключения данной опции).

- Возможность выбора режима работы модуля ("Только вход", "Вход и регистрация", "Вход, регистрация и объединения аккаунтов").

- Возможность ввода собственных сообщений, которые будут выводиться пользователю при тех или иных настройках (Отдельно для разных языков).

- Учёт настроек вашего магазина. Т.е. если у вас несколько групп покупателей, или требуется ввести ИНН и т.д., также запрос дополнительных данных

может быть отключен, в таком случае модуль запросит лишь минимальные данные, которые необходимы OpenCart.

- Быстрый вход(регистрация) как в обычном окне авторизации, так и на стадии офорления заказа.

- Есть возможность автоматического объединения личных кабинетов пользователей. Это было сделано для того, чтобы избежать

основной проблемы других модулей входа через социальные сети, а именно: мульти-аккаунтов. Т.е. для каждой отдельной социальной сети в других

модулях создаётся отдельный личный кабинет, что сильно мешает пользователю и создаёт путаницу.

В этом модуле эта проблема решена следующим образом: когда пользователь входит с новой соц.сети, ему предлагается ввести пароль, который был выслан ему

на почту и при вводе правильного пароля его аккаунты объединяются.

- Отключения соц.сетей, которые мало используются (В личном кабинете на сайте uLogin).

- Модуль построен так, чтобы свести к минимому изменения стандартных файлов OpenCart.

- Поддержка мультиязычности (Она будет работать только в том случае, если стандартным языком выбран русский или английский.).

Внимание! Если в код магазина были внесены изменения, то модуль может отказаться работать. Шанс этого очень невелик, но всё же есть.

Внимание! Модуль требует vqmod.

Так же, если модуль не подходит под вашу версию OpenCart Вы можете написать мне. Контактные данные указаны в файле readme.txt

Модуль подходит для версий OpenCart от 1.5 ДО!!! 2.0.

Описание установки указно в файле readme.txt



  • Последние посетители   1 пользователь онлайн

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.