Перейти к содержанию
f4rr3ll1990

Проблема с добавлением модулей в "Макеты"

Рекомендуемые сообщения

Ребят, у меня тут беда какаято, при попытке добавить модуль в макетах в консоль вываливается :
"Uncaught ReferenceError: addModule is not defined"
все дело в том что эта страница - одна из немногих в которых я не вносил никаких правок и изменений, скрипт с функцией addModule на месте, на верочку взял из чистой сборки файл layout_form.tpl, есстественно это не помогло.
 
При загрузке самой странице в консоль падает "Uncaught SyntaxError: Invalid or unexpected token".
Как я понял в названии какогото из модулей присутствуют некорректные символы, и изза них крашится весь скрипт, подскажите куда мне копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решена:
В магазине был установлен модуль SEO Microdata PRO, в названии модуля присутствовала ссылка на феофан, после ее удаления из языкового файла все начало работать нормально, хотя при этом установлено еще несколько модулей у которых в названии все таже ссылка, но она никак не влияет, вобщем странно все это.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.