Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up

Проблема с добавлением модулей в "Макеты"


Recommended Posts

Ребят, у меня тут беда какаято, при попытке добавить модуль в макетах в консоль вываливается :
"Uncaught ReferenceError: addModule is not defined"
все дело в том что эта страница - одна из немногих в которых я не вносил никаких правок и изменений, скрипт с функцией addModule на месте, на верочку взял из чистой сборки файл layout_form.tpl, есстественно это не помогло.
 
При загрузке самой странице в консоль падает "Uncaught SyntaxError: Invalid or unexpected token".
Как я понял в названии какогото из модулей присутствуют некорректные символы, и изза них крашится весь скрипт, подскажите куда мне копать?
Link to post
Share on other sites

Проблема решена:
В магазине был установлен модуль SEO Microdata PRO, в названии модуля присутствовала ссылка на феофан, после ее удаления из языкового файла все начало работать нормально, хотя при этом установлено еще несколько модулей у которых в названии все таже ссылка, но она никак не влияет, вобщем странно все это.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

On our site, cookies are used and personal data is processed to improve the user interface. To find out what and what personal data we are processing, please go to the link. If you click "I agree," it means that you understand and accept all the conditions specified in this Privacy Notice.