Перейти к содержанию
kikaridza123

Клиенты жалуются - пропадают фото товаров

Рекомендуемые сообщения

Доброго дня,
Есть сайт, ему 3 месяца примерно, пошли продажи, прока только из поиска, уже настраивают директ и рся, и очень не хотелось бы терять деньги на ветер.
Суть проблемы -

Уже 2 клиента пожаловались на то что в категории у них нет фотографий

1.Клиент

-Переход из Браузера Яндекс

-Регион Липецкая область

-Интернет 3G

2.Клиент 

-Переход из Браузера яндекс / потом попробовала Opera - говорит тоже самое-нет фотографий

-Московская обл, г. Раменское

-интернет хз

 

Оба захода с ПК
Сколько еще таких не знаю, показатель отказа на сайте за  месяц - 26,7% из 1700 посетителей, думаю если бы у всех не было фотографий отказов было бы больше.

 


Сайт тут - 

https://goo.gl/QBXd9w 

Установлено - но сейчас отключено так как думал что из-за него фото не показываются

И это установлено

ver. 1.2.2 - пока не обновлял боюсь что могу что-то не так сделать( так как модуль устанавливал сам автор первый раз)
Пока работает и не трогаю

 

Может у кого есть идеи ?
Самостоятельно пробовал все работает:
И с оперы, и с хрома, и с яндекс браузера (с вк и выкл турбо) и с мозиллы
и с телефона андроид / айос - тоже все работает

                                                                                                                                
Почему может быть такое что у некоторых клиентов не показываются фотографии?

Что вообще это может быть?
Как грамотно проверить это? 
Как можно воспроизвести такую ошибку чтоб хотя-бы понять почему это происходит? Не собираться же в путешествие по городам России для проверки работоспособности сайта.

Изменено пользователем kikaridza123

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

посмотреть хотя бы логах на предмет 404 у картинок.

посмотреть другие логи

найти этого клиента по ip и отфильтровать логи по ip

посмотреть в яндекс-метрика запись

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 минут назад, nikifalex сказал:

посмотреть хотя бы логах на предмет 404 у картинок.

посмотреть другие логи

найти этого клиента по ip и отфильтровать логи по ip

посмотреть в яндекс-метрика запись

Яндекс метрика показывает запись не реальную не то что клиент видит на самом деле, а показывает действия клиента но на странице которая грузится мной
что-то подобное, у меня кажется включена облегченная версия вебвизора,
Серверный error_log чистый
acces_log на время посещения этого клиента тоже все чисто нет ошибок везде HTTP/1.0" 200
Но вот проблема там нет ошибок 404 на картинки
только несколько на "GET /favicon.ico HTTP/1.0" 404
и все, все остальное 200 ОК

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Возможно есть еще другие способы логировать доступ? чтоб попытаться вычислить  

Еще иногда, в консоли появляются такие ошибки 
Slow network is detected. Fallback font will be used while loading: 

и шрифты грузятся по ходу откуда-то из браузера или хз, не могу сейчас это повторить чтоб скопировать точно что и откуда грузит, так но даже при это картинки показываются
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
29 минут назад, kikaridza123 сказал:

Серверный error_log чистый

так чистый или всеже

29 минут назад, kikaridza123 сказал:

только несколько на "GET /favicon.ico HTTP/1.0" 404

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Серверный error_log чистый

так чистый или всеже
Error_чистый почемуто
А ошибка 404 на "GET /favicon.ico HTTP/1.0" 404 указана в acces_log

 

Но других ошибок указывающих на ошибки с фотографиями нет

Изменено пользователем kikaridza123

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От Natasha189
      Добрый день. Такая ситуация. на сайт грузятся товары с главным и дополнительными фото с разных ракурсов( все как обычно). для разных категорий создаются разные директории/поддиректории. но проходит немного времени и с сайта полностью исчезает та или иная директория. последний раз было прям на глазах. загрузила одно фото- нажимаю обзор чтоб прикрепить второе, а директории уже нет. ((( хостинг говорит не с их стороны проблема- искать сказал в сайте. 
      кто-то сталкивался с таким. выручайте...
      заранее спасибо за помощь
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.