Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте. Банк Авангард предлагает модуль эквайринг под опенкарт, но дело в том что он подходит только для версии 1.5. Дорабатывала модуль. Теперь в админке он отображается нормально, все настройки сохраняются. Но во фронтенде как метод оплаты он не отображается. П.с. у клиента еще стоит модуль Quick Checkout для простого оформления заказа. Прошу помощи. На просторах инета модуль есть только под старую версию

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пароль на архивы 1234

Попробуйте, я под 2.1 допиливал, а это у авангардов удалось раздобыть, как раз под 2.0 вроде..

Avangard.rar

opencart-2 исходный.rar

  • +1 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
10 hours ago, pierre said:

Пароль на архивы 1234

Попробуйте, я под 2.1 допиливал, а это у авангардов удалось раздобыть, как раз под 2.0 вроде..

Avangard.rar

opencart-2 исходный.rar

Что то не работает. У меня опенкарт 2,1 В архивах те же траблы $this->data вместо правильного формата для версии опенкрт 2 $data. Я так понимаю должен быть какой то редирект после выбора метода оплаты авангард, а его нет. Просто оформляется заказ

Изменено пользователем kate1987

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, под 2.1 нужно дорабатывать, поищу доработанный модуль.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
23 hours ago, pierre said:

В текстах и папку JwHpeo4a6QfGwa в admin переименуйте.

Avangard_tr0y.zip

Поставила модуль, переделала тпл для админки, так как было неправильное отображение. Вписала нужные данные. В результате http://joxi.ru/ZrJdlN8I90jvQ2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Есть готовый модуль оплаты через Авангард Эквайринг. Под версию Opencart 2.1. Рабочий! Обращайтесь

.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
On 08.08.2017 at 12:11 PM, kate1987 said:

Есть готовый модуль оплаты через Авангард Эквайринг. Под версию Opencart 2.1. Рабочий! Обращайтесь

.

Обращаюсь) поделитесь плз

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

День добрый!

Нужен модуль Авангард эквайринга для Версия 1.5.5.1.2

Приобрел модуль :

Модуль оказался не рабочим, разработчик на связь не выходит.

Кто может помочь, буду вам очень признателен. Спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Vadim293 напишите в поддержку банка, для 1.5 у них есть версия, отправляют по запросу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.