Перейти к содержанию
brain78

[Решено] Не применяются настройки произведенные в админке

Рекомендуемые сообщения

Всем привет, подскажите в чем может быть вызвана следующая проблема:

У меня не применяются настройки сделанные через админ панель (например Мета-тег Title).

Кеш находящийся в папке site -> system -> storage -> cache почистил, но не помогло

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мы очень рады что Вы считаете нас провидцами =) Но хотелось бы каких то данных. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

версия 2? если да то вы наверно слишком длинный Мета-тег Title пытаетесь сделать, но могу ошибаться. Попробуйте сделать короче

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Разобрался в чем была проблема )) Т.к. я впревые использую OpenCart не знал что для клиентской и админской части разные конфигурационные файлы, в клиентском конфиге БД была прописана новая, а в админке старая, поэтому я и не видел никаких изменений на сайте)) Спасибо за ответы )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.