Перейти к содержанию

Рекомендуемые сообщения

Установил апач, пхп вот по этому видео и при установке opencart-2.1.0.2 под win7 на 2 этапе получаю  Warning: CURL extension needs to be loaded for OpenCart to work! 

Что cURL и GD просто не видны ума не приложу что не так. Есть какие-то советы от профи?


 de1ab3679fd6.jpg 

Апач - httpd-2.4.25-win64-VC14 

ПХП - php-7.1.3-Win32-VC14-x64

Изменено пользователем NewBlood

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.