Перейти к содержанию

Рекомендуемые сообщения

Ребят подскажите пожалуйста, конечно тема уже изъезженная, но все таки.

Не подключаются стили. В админке все переключил, папку с шаблоном создал.

В папке с шаблоном создал  папку CSS, и туда залил сами файлы стилей. Подключаю их в header.tpl, они подключаются но не отображаюся, сами стили почему то не работают. А если же я эти стили подключаю с другого сайта, то все работает прекрасно.

Подскажите в чем может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте внимательно путь до файла стилей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.