Перейти к содержанию

Рекомендуемые сообщения

На оксторе 1.5.5.1 используется модуль персонализированные шаблоны, при заходе на страничку товара через меню все работает как надо, подключается нужный шаблон странички.

Но при переходе на страничку товара по ссылке из быстрого поиска нужный шаблон не подключается.

Причина в том что при заходе на товар через меню ссылка выглядит так: ...route=product/product&path=25_101_123&product_id=146 

А при переходе из поиска, так: ...route=product/product/&product_id=146

 

то есть во втором случае в ссылке отсутствует параметр path.
 

Кто может помочь возмездно? )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблему решил сам настройкой SEO PRO, тему можно закрыть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×

Важная информация

На нашем сайте используются файлы cookie и происходит обработка некоторых персональных данных пользователей, чтобы улучшить пользовательский интерфейс. Чтобы узнать для чего и какие персональные данные мы обрабатываем перейдите по ссылке. Если Вы нажмете «Я даю согласие», это означает, что Вы понимаете и принимаете все условия, указанные в этом Уведомлении о Конфиденциальности.